820 secure boot disable ?

If its broke and it doesn't turn on you probably wanna post in here.
Post Reply
rob12770
Member
Member
Posts: 6
Joined: October 12th, 2017, 12:12 pm
Linx Tablet: Linx 820
Retailer: argos
Windows Version: Windows 10 Home

October 12th, 2017, 12:34 pm

Hi all, i just got a linx 820 and need to turn off "safe boot" in the bios, via trouble shoot > advanced options> UEFI firmware options, > restart to change UEFI firmware settings >restart>
im not new to computers and usually suss thing out but im kinda stumped here :(
i can see "administer secure boot" ( i assume thats where i should be heading ? and can disable it, but these no option to save that setting, only exit and that ONLY gives me exit without saving choice ! :cry:

i set up a simple admin password as this sometimes gives further option, i dont think it did here..

it just resets back to normal boot.. .
ant thought will be GREATLY appreciated.
cheers Rob :)

ps im trying to install a driver for an amateur radio that does not have a digital signature, i have been through this with other tablets etc, always managed to sort it out but ive never had a linx before and i cannot understand why it doesn't have a simple disabled ? enabled in the bios menu ?

pps i tried the CMD line but as the tablet has this setting in the BIOS the CMD wont work.

i
rob12770
Member
Member
Posts: 6
Joined: October 12th, 2017, 12:12 pm
Linx Tablet: Linx 820
Retailer: argos
Windows Version: Windows 10 Home

October 12th, 2017, 1:17 pm

yeeyy, i sussed it out, it a different option in the bios ( startup setting ) silly me :lol:
can be seen here
http://www.photoboothtechnology.com/the ... formation/

hmm spoke too soon.. anyone know how i can disable driver signature reinforcement PERMANENTLY ??
at least i got rid of that annoying Bitlocker !!
rob12770
Member
Member
Posts: 6
Joined: October 12th, 2017, 12:12 pm
Linx Tablet: Linx 820
Retailer: argos
Windows Version: Windows 10 Home

October 12th, 2017, 2:40 pm

so ATM, i have to not reboot if i want to use my radio with my tab, as the signature checking software kicks in on every reboot, :x
there MUST be a way i can Permanently disable it ?? :?:
rob12770
Member
Member
Posts: 6
Joined: October 12th, 2017, 12:12 pm
Linx Tablet: Linx 820
Retailer: argos
Windows Version: Windows 10 Home

October 12th, 2017, 9:26 pm

oh well.. :roll:
rob12770
Member
Member
Posts: 6
Joined: October 12th, 2017, 12:12 pm
Linx Tablet: Linx 820
Retailer: argos
Windows Version: Windows 10 Home

November 7th, 2017, 2:03 am

Nearly 400 views and NO replies ???
Last edited by rob12770 on November 12th, 2017, 10:56 pm, edited 1 time in total.
LinxFix
Linx Newbie
Linx Newbie
Posts: 31
Joined: October 10th, 2017, 2:56 pm
Linx Tablet: Linx 8
Retailer: Vary
Windows Version: Windows 10 Pro

November 7th, 2017, 9:29 pm

This forum isn't very active and I don't personally have an 820.

I can tell you that if you wanted to disable secure boot then you'd need a USB male to female OTG adapter though. You need to press F10 on a keyboard to save BIOS settings.
rob12770
Member
Member
Posts: 6
Joined: October 12th, 2017, 12:12 pm
Linx Tablet: Linx 820
Retailer: argos
Windows Version: Windows 10 Home

November 12th, 2017, 10:13 pm

LOL, i was just looking for a reply.. cheers :D
btw, the 820 does not give an option to save this in the bios, its actually the disabling is digital signing that needs to be permanently disable.. for some reason, you cant in this tablet.. bit of a Dick move by Linx :evil:
Post Reply