New Linx 820 bricked?

If its broke and it doesn't turn on you probably wanna post in here.
Post Reply
Posts: 1
Joined: May 21st, 2017, 3:52 pm
Linx Tablet: Linx 7
Retailer: Amazon
Windows Version: Windows 8.1

May 21st, 2017, 4:07 pm

Hopefully this is ok to post as I could not find a section for the 820.

During set up of my new Linx 8" 820 Tablet, I choose solid blue background, a plain black lock screen and set 'Log in screen background same as lock screen'. This worked when manually logging in on reboot. However when enabling auto login via netplwiz, the log in screen has a different background. I could not find a solution to this and double checked settings.

On checking boot options using msconfig I could see it was still on selective start up, after having tried adjusting for quicker boot. I returned settings to their defaults, choose normal start up and rebooted.

Unfortunately it crashed on the Linx logo and will no longer even start. Looks like I may bricked the tablet as there is no response from the power button.
Linx User
Linx User
Posts: 90
Joined: November 25th, 2016, 6:13 pm
Linx Tablet: Linx Versare 10"
Retailer: Argos
Windows Version: Windows 10 Home

June 15th, 2017, 1:49 am

I only come to this forum once in a blue moon, it's a shame no one else could help. I don't have your model tablet but I have suggestions.

Anything you have plugged into the tablet, unplug before booting. This offers the best chance for success.

It might have run out of power while you were rebooting if you didn't charge for long enough before setting up. Leaving it plugged in while you boot isn't enough, there has to be power in the battery so charge for at least four to six hours at minimum before attempting to boot. Check your battery level once you manage to log in.

If that doesn't work then holding down the power button for a long time can force it to start, similar to the way you can force it to switch off by doing the same thing. This can take 60 seconds I believe unlike forcing a shutdown which only takes about 10 seconds so be patient while holding down the button.

I hope this works for you, though as it's new you could always take it back as a last resort.
Post Reply