12x64 keyboard not responding in desktop mode

If its broke and it doesn't turn on you probably wanna post in here.
Post Reply
estradling86
Member
Member
Posts: 1
Joined: October 12th, 2018, 5:27 pm
Linx Tablet: Linx Versare 12"
Retailer: Laptop outlet
Windows Version: Windows 10 Home

October 12th, 2018, 5:45 pm

I've recently bought this tablet and the keyboard was working when I initially attached it however it now isn't.

It's changing from tablet mode to desktop mode but the keyboard and mouse tracker are not responding when the keyboard cover is attached. I've tried looking in the settings but haven't found anything and also resetting and restarting the tablet while its connected and disconnected but it hasn't helped.

Does anyone have any solutions?

Thanks
DerekGL4
Linx Newbie
Linx Newbie
Posts: 13
Joined: September 28th, 2018, 3:34 pm
Linx Tablet: Linx Versare 12"
Retailer: CashGenerator
Windows Version: Windows 10 Home

October 13th, 2018, 11:03 am

Hi estradling86

I'm sure attaching and detaching the keyboard should work properly in either Desktop or Table mode.

At least, it does on my 12x64.

With the keyboard attached, Windows Device Manager shows three instances of "HID Keyboard Device".

Just for fun, adding a wired USB keyboard and then a bluetooth one increased that to five instances in total.

I've noticed one or two other posts about keyboard problems around here, it might be worth your while looking to see if there is any help there.

I don't know, but, from the obvious 5 pins, the interface could just be a standard USB one. Some confirmation of that seems to be provided by Device Manager, where a USB Composite Device appears when the keyboard is detected.

If you can check your device manager, you ought to see similar information if your keyboard is installed and working correctly.

Hope that helps,

Derek.
TonyStrud
Member
Member
Posts: 1
Joined: August 26th, 2016, 2:24 pm
Linx Tablet: Linx 810 Leather Edition
Retailer: Sainsbury's
Windows Version: Windows 10 Home

November 16th, 2018, 5:20 pm

Hi everyone

Just wondering if anyone has found a solution to this problem?


Regards
TonyStrud
Post Reply