Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!
LinxTablet.co.uk - Linx Vision don't turn on : Help (Linx Vision)

Linx Vision don't turn on

Linx Vision don't turn on

by M4xRock4 » August 23rd, 2017, 7:14 pm

Hi All,

I bought a Linx Vision 8 last month and everything was ok. During my holydays I didn't use it and I let the tablet at home (3 Weeks).

When I came back, I tried to turn on the tablet but the screen stayed black. I plugged the battery charger and the led was red, I waited for an hour to turn it on but the tablet don't turn on.

When I put the tablet in the joystick controller, the lights of the controller started to flash but tablet refuse to start (When I press power switch for 10 seconds, the lights shut down; then, I press power switch for 2 seconds lights flash again).

I tried factory reset (Volume Up + power button) during 2 seconds, 15 seconds, 1 minute but nothing appears.

What's happened, what can I do ? :cry:
Member
Member
 
Posts: 1
Joined: August 23rd, 2017, 7:00 pm
Linx Tablet: Linx Vision
Retailer: Amazon
Windows Version: Windows 10 Home

ADVERTISEMENT
Remove Ad

Who is online
Users browsing this forum: No registered users and 2 guests
Remove Ad