Re: Vision WiFi Driver Help

Post Reply
Posts: 2
Joined: December 25th, 2017, 7:09 pm
Linx Tablet: Linx Vision
Retailer: Amazon
Windows Version: Windows 10 Home

December 27th, 2017, 2:04 pm

Guy could some body please help me.
I got my 10 year old son a brand new linx vision 8 for Christmas.
On Christmas day I spent half the day updating.
Every thing went fine internet connection, updates every thing.
Then I think but can't be sure I searched for any outher updates and I think I may have installed the founders update.
From then on it's had no internet connection and now has no network drivers.
I've tried recovery twice, I've tried Linx Vision Recovery Image by F0LLETT but have no option to boot from usb in bios.
Recovery gives tells me there's been a problem but no details and no option to set up a network.
I'm assuming that has some thing to do with the network card.
When I go to device manager I see no network adaptr option, if go to view show hidden devices I get,
Microsoft Kernel Debug Network Adapter, nothing else.
I am pulling my hair out here guys could some one please help or point me to some one who can.
Thank you in advance.

Paul W
Posts: 1184
Joined: December 14th, 2015, 9:08 pm
Linx Tablet: Linx Vision
Retailer: Argos
Windows Version: Windows 10 Home

January 1st, 2018, 7:28 pm

I had this during the first big update. I had murder getting it to detect the network adapter. Once I did, it would not work. I had to roll back the driver to a previous version. It then worked fine.

I have just completed a new iso image. Which I will be linking to soon. You need to use a microsd card, atleast 8GB, I have also highly compressed it, so you dont get booting issues. You also need to use rufus 2.09, as later versions no longer allow you to use FAT32.
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire
Linx Newbie
Linx Newbie
Posts: 12
Joined: January 20th, 2018, 12:53 pm
Linx Tablet: Linx 8
Retailer: amazon
Windows Version: Windows 10 Home

February 13th, 2018, 10:31 pm

I have the same problem, how can I fix it?
Linx Newbie
Linx Newbie
Posts: 23
Joined: July 5th, 2017, 10:19 am
Linx Tablet: Linx Vision
Retailer: 2nd hand
Windows Version: Windows 10 Home

March 8th, 2018, 11:08 am

The microsd slots on these devices are very temperamental and can be unreliable as boot devices and sometimes stop working altogether.
I've had much better success just using an OTG cable and a standard USB flash drive for reloading Windows.
It's a race against the clock of course, installing Windows while on battery, because the micro USB is in use for data.
But on a full charge there is plenty of time to get past the first phase, and on first reboot it's safe to pull the OTG cable and put power in and let it continue on.
As has been mentioned, use rufus to make the bootable USB and make sure to pick 'GPT partition for UEFI' for partition type and FAT32 for filesystem otherwise the tablet won't show it as an option in the boot menu when powering on holding power+volume up.
Post Reply