Page 1 of 1

Choppy Xbox streaming performance

Posted: December 7th, 2018, 9:03 pm
by benchesh
Hey all

I primarily use my Linx Vision to stream games from my Xbox One. For the past couple years it has done so pretty well and I've had very few issues with it. Recently however I've started getting persistent choppy performance. It feels as if every 6 frames or so, a frame is being skipped, and it's pretty annoying to say the least. The controls are responsive and the connection rarely ever produces a scrambled image, but this issue just won't recover. Task Manager shows everything (CPU, RAM etc) well under 50% capacity, so I can't imagine there's a bottleneck there. I've also installed very few apps (literally nothing outside the Windows Store) and I've disabled any apps from running in the background. Nothing in my home network has recently changed either (my Xbox is connected to the router via ethernet).

I'd like to know if anyone else has noticed this issue recently? Could it just be a bad update to the Xbox app? Any suggestions of things to try?

I just wanna play my games in the other room :cry:

Re: Choppy Xbox streaming performance

Posted: December 8th, 2018, 8:42 am
by F0LLETT
benchesh wrote:Hey all

I primarily use my Linx Vision to stream games from my Xbox One. For the past couple years it has done so pretty well and I've had very few issues with it. Recently however I've started getting persistent choppy performance. It feels as if every 6 frames or so, a frame is being skipped, and it's pretty annoying to say the least. The controls are responsive and the connection rarely ever produces a scrambled image, but this issue just won't recover. Task Manager shows everything (CPU, RAM etc) well under 50% capacity, so I can't imagine there's a bottleneck there. I've also installed very few apps (literally nothing outside the Windows Store) and I've disabled any apps from running in the background. Nothing in my home network has recently changed either (my Xbox is connected to the router via ethernet).

I'd like to know if anyone else has noticed this issue recently? Could it just be a bad update to the Xbox app? Any suggestions of things to try?

I just wanna play my games in the other room :cry:
My virgin router lately has been blocking 2g and 5g. Or giving performance issues. I have to do a full reset on it.
When it boots back up, its back to running perfect. No chop and plenty of action, ;).