My Linx 1010 won't boot. Windows Boot Manager boot failed.

If its broke and it doesn't turn on you probably wanna post in here.

My Linx 1010 won't boot. Windows Boot Manager boot failed.

by gramenauer » December 26th, 2016, 11:15 pm

Hi, I can't get my Linx 1010 Tablet boot. When I turn it on, it says:

Windows Boot Manager boot failed.

Upon pressing OK a new message appears:

Internal EFI Shell boot failed.

Upon pressing OK another message appears:

Default Boot Device Missing or Boot Failed. Insert recover Media and Hit any key.

Ok, that is what I have tried:

1) I have made a USB stick with Rufus (FAT 32 file system, GPT partition for UEFI boot) and Windows 10 PRO 32 bits on it.
No success. Same messages on turning on the tablet
2) Tried an OTG cable, plugging the same USB stick from 1)
No success. Same messages.
3) Tried "Password Recovery" image instead of Win10 (in case the Win10 image was corrupted). I followed the guide on You need to be registered to view this link, please log-in or register
No success. Same messages.
4) Pushed Power button and Vol+ simultaneosly, for 10-15 seconds
UEFI shows up with 6 icons on it (Continue, Boot Manager, Device Management, Boot From File,Secure Boot Option, SCU)
Boot From File -> Selecting \EFI\Boot\bootia32.efi. No success. Same message (\EFI\Boot\bootia32.efi boot failed)
Secure Boot Option -> I managed to disable it, but anything changed
Boot Manager -> My USB is listed (it is recognized!), but won't boot (same messages if I select it)


I'm really desperated.... I can see others in this forum have the same issue, but it's still not solved (http://www.linxtablet.co.uk/viewtopic.php?t=1759&p=11834). Can someone help us? Would be very grateful. Thank you very much.
Member
Member
 
Posts: 1
Joined: December 26th, 2016, 10:20 am
Linx Tablet: Linx 1010
Retailer: amazon
Windows Version: Windows 10 Pro

ADVERTISEMENT
Remove Ad

Re: My Linx 1010 won't boot. Windows Boot Manager boot faile

by nminton » January 26th, 2017, 9:25 pm

Hi gramenauer
I have the same problem.
In addition to your attempts I have attempted to boot from a Ubuntu USB with a 32 bit grub loader...
Same error message.

I wondered if anyone knows why the access into the SCU option in the UEFI diags menu doesn't open when selected.
Better still if someone could post how to gain entry via the keyboard...
Cheers
Nigel
Member
Member
 
Posts: 1
Joined: January 7th, 2017, 6:46 pm
Linx Tablet: Linx 1010
Retailer: ebay
Windows Version: Windows 10 Home

Re: My Linx 1010 won't boot. Windows Boot Manager boot faile

by basttdrew » March 5th, 2017, 9:44 pm

Have done the same.
Have tried Ubuntu, Knoppix, Puppy slacko and Puppy ubuntu.
Have downloaded the 64bit main ubuntu and added the 32bit boot to both the EFI/BOOT and /BOOT/GRUB folders.
No Bueno.
Member
Member
 
Posts: 1
Joined: March 5th, 2017, 9:38 pm
Linx Tablet: Linx 1010
Retailer: argos
Windows Version: Windows 10 Home


Who is online
Users browsing this forum: No registered users and 1 guest