Remove Advertisement


i got android to work, and smooth!!

That little green robot gets everywhere!

Re: i got android to work, and smooth!!

Postby Zversky » August 15th, 2015, 10:00 am

Did anyone try to mess with different system images as I noticed samsung tab 10.1 has same resolution as our linx so it might work and we'd get nice samsung multiwindow features. :D
Zversky
Member
Member
 
Posts: 2
Joined: August 8th, 2015, 12:12 am
Linx Tablet: Linx 10
Retailer: Pc world currys
Windows Version: Windows 8.1

Remove Ad



Re: i got android to work, and smooth!!

Postby nememo » August 15th, 2015, 6:02 pm

You need to stick with x86 flavours of android. The samsung system images definitely won't work as they all use ARM CPUs - which is entirely different technology.
Linx 8 Owner
nememo
Premium Member
Premium Member
 
Posts: 490
Joined: December 24th, 2014, 8:04 am
Location: Bracknell, UK
Linx Tablet: Linx 8
Retailer: Staples
Windows Version: Windows 10 Home

Re: i got android to work, and smooth!!

Postby Amanygames » August 17th, 2015, 7:51 am

Griryu wrote:Thanks for sharing the backup information, very useful since i haven't made a backup of my own yet :shock:
I am currently putting some instructions together so i should be able to finish it off tomorrow. It's very late so i will finish this after work :)


Is it done yet? :?
Amanygames
Premium Member
Premium Member
 
Posts: 74
Joined: July 31st, 2015, 7:00 pm
Linx Tablet: Linx 10
Retailer: amazon
Windows Version: Windows 10 Home

Re: i got android to work, and smooth!!

Postby Griryu » August 17th, 2015, 3:49 pm

Mostly done... I had an accident with my tablet when I was messing with the boot partitions. I think I have found a suitable way to install it onto the tablet itself without causing too many problems but I didn't have my backup in place at the time. I restored it last night using an alternative method so it's all good again. :D

I will see if I can get the instructions posted when I get home. Unfortunately there aren't any pictures or screenshots so it looks like a wall of text... it's split into parts like below.

1. Setup a live USB (for installing)
2. Setup a USB/ MicroSD (To install Android onto)
3. How to boot Android
4. Possible Issues/ Tweaks

It's strange how I find more time to look at these forums then I do at work :roll:
Griryu
Premium Member
Premium Member
 
Posts: 34
Joined: August 11th, 2015, 12:07 pm
Linx Tablet: Linx 10
Retailer: Argos
Windows Version: Windows 10 Home

Re: i got android to work, and smooth!!

Postby Griryu » August 17th, 2015, 7:04 pm

Amanygames wrote:
Griryu wrote:Thanks for sharing the backup information, very useful since i haven't made a backup of my own yet :shock:
I am currently putting some instructions together so i should be able to finish it off tomorrow. It's very late so i will finish this after work :)


Is it done yet? :?


Sorry if this is a double post but i have added some instructions in the guides section now :)
Griryu
Premium Member
Premium Member
 
Posts: 34
Joined: August 11th, 2015, 12:07 pm
Linx Tablet: Linx 10
Retailer: Argos
Windows Version: Windows 10 Home

Re: i got android to work, and smooth!!

Postby TheLinx » December 17th, 2015, 11:16 pm

Griryu wrote:
Amanygames wrote:
Griryu wrote:Thanks for sharing the backup information, very useful since i haven't made a backup of my own yet :shock:
I am currently putting some instructions together so i should be able to finish it off tomorrow. It's very late so i will finish this after work :)


Is it done yet? :?


Sorry if this is a double post but i have added some instructions in the guides section now :)


Griryu, is your Linx 10 still running android properly, if so which version now Marshmallow?

Is the whole process reversible?

I've got all my drive images backed up from when i changed over from 8.1 bing to Windows 10 still...where do I start?
TheLinx
Member
Member
 
Posts: 8
Joined: August 8th, 2015, 7:00 pm
Linx Tablet: Linx 10
Retailer: Unknown
Windows Version: Windows 10 Home

Re: i got android to work, and smooth!!

Postby redbuddha » February 6th, 2016, 2:37 pm

Has anyone managed to fix the rotation and sound issues in 4.4.r3 or even in 5.1 . both versions of android run very quickly with even games playing very well but still the same issues . does anyone know how to go about repairing or embedding the correct drivers?
redbuddha
Member
Member
 
Posts: 8
Joined: May 25th, 2015, 3:40 pm
Linx Tablet: Linx 10
Retailer: sainsburys
Windows Version: Windows 10 Home

Re: i got android to work, and smooth!!

Postby VectisDragon » October 29th, 2016, 9:16 pm

Griryu wrote:Yeah no worries, I will try and get some instructions together tonight. I have managed to use the same steps to install to a MicroSD card but it is not detected by the Windows Recovery menu so I still have to use a USB adapter at the moment. :? What guide or instructions did you use to create a recovery USB?

Just to give you another update am currently looking at possibly making a new Kernel file or editing the one included with Android x86 to see if I can get the sound or the rotation working correctly. I have also found that there are links online to Android X86 running Android 5.0+ so I might give one of them a try tonight.


Hi, have you managed to get this working? with sound ect fixed.
VectisDragon
Member
Member
 
Posts: 5
Joined: October 28th, 2016, 10:03 pm
Linx Tablet: Linx Versare 10"
Retailer: Argos
Windows Version: Windows 10 Home

Previous

Return to Android

Who is online

Users browsing this forum: No registered users and 1 guest