Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!
LinxTablet.co.uk - Dual Boot Windows & Android : Android - 2

Dual Boot Windows & Android

That little green robot gets everywhere!

Re: Dual Boot Windows & Android

by MrPuddington » March 11th, 2017, 9:20 am

I can confirm this works for Linx 7 and the Viglen (Tesco) Connect 7.

But now I was wondering whether it also works for the Microsoft Connect 8.9"?

I would assume it is similar inside, but I know for example that the Linx 8 did not work with the modified BIOS.
Member
Member
 
Posts: 9
Joined: January 14th, 2015, 10:33 am
Linx Tablet: Linx 8
Retailer: ebay

ADVERTISEMENT
Remove Ad

Re: Dual Boot Windows & Android

by VortexHD » May 28th, 2017, 7:56 pm

So i did the install and when i went to boot the tablet it said "acpi bios error" so i tryed doing it again still the same so i tryed using my recovery usb with it saying the same thing. So i went back into the android create partions and deleted them all so all i had left was 30GB of emptyspace. I tryed booting to the recovery again with same error!!!!! Also tryed with a iso on here and with a windows 10 iso with no luck. I have no idea what to do please help? I thought maybe i need to make the empty space a partition or something?
here is some pictures:
Screen 1: You need to be registered to view this link, please log-in or register
Screen 2: You need to be registered to view this link, please log-in or register
Screen 3: You need to be registered to view this link, please log-in or register

Thank you soooo much for your time :)
Member
Member
 
Posts: 9
Joined: February 28th, 2017, 10:17 pm
Linx Tablet: Linx Vision
Retailer: pc world
Windows Version: Windows 10 Home

Re: Dual Boot Windows & Android

by ph123uk » April 3rd, 2018, 12:44 pm

The ACPI error is because the tablet is stuck in "Legacy Android" Boot mode.

If you go into the BIOS (Power + Vol-up) and change it back to Windows - it should boot again.

If it does, go back into the BIOS, it will have more than likely defaulted back to "Legacy Android" - if this is the case you need to delete the EFI partition (I did this is gParted in a Linux Live distro - just format it and then you will be able to install windows again.

Searched for days for this info, I know the post is old - but the above is the fix
Linx Newbie
Linx Newbie
 
Posts: 10
Joined: September 10th, 2016, 9:15 pm
Linx Tablet: Linx Vision
Retailer: Pc world
Windows Version: Windows 10 Home

Previous

Who is online
Users browsing this forum: No registered users and 1 guest
Remove Ad