Page 1 of 1

LINX 10V64 Microphone Issue

PostPosted: January 1st, 2017, 1:27 pm
by matthewwtaylor
Hi All,

For some reason my microphone randomly keeps disappearing. The only way i can get it back is by removing the sound card all the time. Does anyone else have this issue, or know a fix.

Re: LINX 10V64 Microphone Issue

PostPosted: January 11th, 2017, 1:31 pm
by tbeard
Hi, have you tried some newer drivers for your sound card?

Re: LINX 10V64 Microphone Issue

PostPosted: January 13th, 2017, 6:23 pm
by Cliff
I tried my 10v64 microphone and it has drop outs, it's not very sensitive on the default settings (or possibly because Cortana changed it when I was setting up voice control) which I only realised when I used voice recorder.

I improved the recorded sound by changing the microphone settings here:
Control panel (I changed mine to View by large icons) - Sounds - Recording - (right-click on the) Microphone - Properties - Levels

I increased the microphone level from 71 to 92 (use the left and right cursor keys to move it in ones) and left the boost levels on the default +12.0 db.
Still not perfect but better than it was. There's no need to click OK while testing because it takes effect as soon as you move the slider.

I didn't spend long trying different settings as I don't use the microphone much, you can probably find a better improvement.

Disabling Cortana's "Hey Cortana" didn't seem to improve it much so I turned that back on. The thing I think would help is using an external microphone but I don't have one here just now.

You could also check Windows 10 is keeping itself up to date, I've found it can sometimes stop updating after a failed install without letting you know. Oh and don't believe it when it says Up to Date there afterwards, press the button and make it check again after the update to make sure it has everything installed and working.
Settings - Update and security - and click on Check for updates