Remove Advertisement


Camera problems

Windows 10 Is HERE, get support, drivers in here!

Camera problems

Postby gjd » August 14th, 2015, 9:31 pm

Hello

Windows 10 has been running on my Linx7 for a while now. It is getting quicker, and works a treat.

Except...

I can't get the cameras to work. I found that some people had experience of this here on the forum, so I did my research. I have:
    Uninstalled the driver through divide manager, and allowed W10 to reinstall. This worked once.
    Downloaded the Windows 10 Driver pack, found the camera driver and reinstalled from that.

The camera works, but then reverts to a blank screen. No error messages appear, and I have the onscreen camera command buttons visible (and active).

Can anyone suggest a solution ? I have tried the solutions posted in various threads, but my issue appears to be a recurring one, rather than a one off.
gjd
Linx Newbie
Linx Newbie
 
Posts: 23
Joined: January 24th, 2015, 10:53 am
Location: England
Linx Tablet: Linx 7
Retailer: Staples
Windows Version: Windows 10 Pro

Remove Ad



Re: Camera problems

Postby gjd » September 12th, 2015, 10:36 am

So, one month after I first asked for some advice, here's what i've found.

If I reinstall the driver downloaded from this site, the camera works. Then, after it's been closed down, the oroblem returns. The camera app launches, and displays all the control buttons. It's just that there is no picture from the lenses.

Can anyone shed some light in what I'm doing wrong?
gjd
Linx Newbie
Linx Newbie
 
Posts: 23
Joined: January 24th, 2015, 10:53 am
Location: England
Linx Tablet: Linx 7
Retailer: Staples
Windows Version: Windows 10 Pro

Re: Camera problems

Postby mtcerio » September 13th, 2015, 11:08 am

Unsurprisingly, same problems here.
Also tried to reinstall the driver, then works for a while, then black image again.
I have also noticed that not only the camera image appears as black, but the windows 10 camera app gets stuck, and the system becomes slow after that, until reboot.
It seems to be a driver problem.

maTTeo
mtcerio
Member
Member
 
Posts: 6
Joined: September 13th, 2015, 10:34 am
Linx Tablet: Linx 7
Retailer: Ebay
Windows Version: Windows 10 Home

Re: Camera problems

Postby gjd » September 13th, 2015, 11:53 am

Thanks for your reply.

I hadn't noticed the lag. I'll check next time I try the camera out. It's not currently a problem, as I don't use the tablet as a camera (and, it was pretty useless anyway). But, it irks me that something isn't working properly!
gjd
Linx Newbie
Linx Newbie
 
Posts: 23
Joined: January 24th, 2015, 10:53 am
Location: England
Linx Tablet: Linx 7
Retailer: Staples
Windows Version: Windows 10 Pro

Re: Camera problems

Postby mtcerio » September 14th, 2015, 8:54 am

I have now tried to uninstall the driver and delete the files, however Windows 10 cannot find the driver automatically anymore. It is not even included in the Linx 7 driver package linked in this forum. Any hint on where to find the camera driver please?

maTTeo
mtcerio
Member
Member
 
Posts: 6
Joined: September 13th, 2015, 10:34 am
Linx Tablet: Linx 7
Retailer: Ebay
Windows Version: Windows 10 Home

Re: Camera problems

Postby phoenix50 » September 18th, 2015, 8:23 pm

Afraid I don't even get that far. I've got two "unknown devices" listed and everything else is fine - for both of them they list as OVT camera 2680 but can I get them to install!!

Tried Intel drivers, right-click INF installs, removing / re-adding and nothing is working. Downloaded drivers from this site and they're not working either...
phoenix50
Member
Member
 
Posts: 2
Joined: September 18th, 2015, 6:52 pm
Linx Tablet: Linx 1010
Retailer: Channel
Windows Version: Windows 10 Pro

Re: Camera problems

Postby mtcerio » October 1st, 2015, 10:49 pm

So I downloaded the Windows 10 drivers for the Intel Baytrail-T System-on-a-chip from the Intel website here:
You need to be registered to view this link, please log-in or register
There is a setup, run it, installs all the drivers automatically.
Since then, both cameras seem to work. I had also noticed that the microphone was not working before, and after installing that driver package, it works now.

Cheers

maTTeo
mtcerio
Member
Member
 
Posts: 6
Joined: September 13th, 2015, 10:34 am
Linx Tablet: Linx 7
Retailer: Ebay
Windows Version: Windows 10 Home

Re: Camera problems

Postby johnpr98 » October 2nd, 2015, 8:07 am

I tried these drivers on Linx 10, Windows 10, success on reboot, failure after another restart and back to a black screen with the camera
Not a problem as I don't use the camera, shame though as I like all the features to work on my Linx
johnpr98
Linx Newbie
Linx Newbie
 
Posts: 48
Joined: February 4th, 2015, 7:36 am
Linx Tablet: Linx 10
Retailer: Amazon market
Windows Version: Windows 10 Home

Re: Camera problems

Postby mtcerio » October 2nd, 2015, 8:58 am

>>I tried these drivers on Linx 10, Windows 10, success on reboot, failure after another restart and back to a black screen with the camera

I shall try to restart a few times then. Such a strange problem, that does not happen at the first restart, though?
mtcerio
Member
Member
 
Posts: 6
Joined: September 13th, 2015, 10:34 am
Linx Tablet: Linx 7
Retailer: Ebay
Windows Version: Windows 10 Home

Re: Camera problems

Postby smatt » November 2nd, 2015, 1:56 pm

Hi All,

I have been experiencing camera problems with Windows 10 as well but I may have the fix you've been looking for??!!! I have a Linx 10 that I recently upgraded to Windows 10. However, like many of you I couldn't get the camera to work. The problem I had was that although all the drivers etc seemed to be installed properly when I opened the camera app I was just presented with a blank app window and a message box across the front saying:

Something went wrong:
Make sure your camera is connected and not being used by another app.


Despite using drivers available from these forums and even the drivers I was given access to by Exertis support staff none seemed to fix the problem. Then I had a EUREKA moment. There must be other devices that have the same camera but aren't experiencing the same problems as us. Consequently I ended up on the Lenovo support pages!!! I downloaded the full driver package from this page: You need to be registered to view this link, please log-in or register

The file is a self extracting zip file. Be careful when you run this on the last page there is a tick box that is selected which wants to run the install process. Make sure this is unticked before you click finish. Once that has finished go into the Device Manager and uninstall your camera device and drivers. then right click in the window and select Scan for Hardware Changes. Once this has finished find your device under the Other Devices tree node right click it and select Update Driver Software. When the window opens select Browse my computer for driver software then point it to the directory you just unzipped the drivers into and tick the Include subfolders tick box before clicking next.

Hopefully this works and all is good. I can't remember if I needed to do a restart or not but I can confirm the camera DEFINITELY WORKS with these drivers from Lenovo.

Good luck everyone I hope this helps. I can assure you I feel your frustrations I was at breaking point!!
smatt
Member
Member
 
Posts: 3
Joined: May 24th, 2015, 12:59 pm
Linx Tablet: Linx 1010
Retailer: Amazon
Windows Version: Windows 10 Home

Next

Return to Windows 10

Who is online

Users browsing this forum: No registered users and 1 guest