Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!
LinxTablet.co.uk - Scaling full screen : Gaming (All Devices)

Scaling full screen

Fingers at the ready! Gaming on the Linx!

Scaling full screen

by vestoia » February 17th, 2017, 4:10 pm

I am aware that there are options in the HD Graphics control panel however these do not seem to affect games weirdly enough. If anyone has had a similar issue and managed to fix it then I'd love to hear how you managed it and hopefully it'll help others who see this too.
Member
Member
 
Posts: 3
Joined: February 2nd, 2017, 10:43 am
Linx Tablet: Linx Versare 10"
Retailer: Amazon.co.uk
Windows Version: Windows 10 Home

ADVERTISEMENT
Remove Ad

Re: Scaling full screen

by F0LLETT » February 17th, 2017, 7:59 pm

vestoia wrote:I am aware that there are options in the HD Graphics control panel however these do not seem to affect games weirdly enough. If anyone has had a similar issue and managed to fix it then I'd love to hear how you managed it and hopefully it'll help others who see this too.


Please explain more, what do you mean by scaling full screen. As on my Vision, and Linx 7 clone, everything is full screen.
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire
Moderator
Moderator
 
Posts: 1183
Joined: December 14th, 2015, 9:08 pm
Location: Wales, UK
Linx Tablet: Linx Vision
Retailer: Argos
Windows Version: Windows 10 Home

Re: Scaling full screen

by vestoia » February 21st, 2017, 11:35 am

I.e. When I play a game like Starcraft 1 which has a resolution of 640x480 as it's limit i get black bars on the sides of the screen. However if i set my desktop resolution to 800x600 (another 4:3) resolution I dont get black bars. If I try and play any game aside from at native resolution i get black bars wherever they would go (letterboxing for 1280 x 720) but again on my desktop it just stretches
Member
Member
 
Posts: 3
Joined: February 2nd, 2017, 10:43 am
Linx Tablet: Linx Versare 10"
Retailer: Amazon.co.uk
Windows Version: Windows 10 Home

Re: Scaling full screen

by Cliff » February 23rd, 2017, 6:46 am

If choosing Scale Full Screen isn't doing it for you then all I can suggest is to run the game windowed which can make the option work.

There are programs to make windowed programs borderless and although I remember reading something about a borderless mode built into Windows 10 I haven't looked into it.

You could check that scaling is set to 100% because I read other levels can cause game problems.
Press the Windows key (or click the Windows Start button on screen)
Press Settings (which is immediately above Power)
Go to System and then to Display
Check that the Change the size of text, apps and other items is set to 100%.

Personally I don't use stretch as the relatively weak Intel graphics needs all the help it can get, so I prefer to run games in the same 16:10 aspect.
There's usually a way to set one by editing a file with notepad when not available through an in-game option.
Linx User
Linx User
 
Posts: 90
Joined: November 25th, 2016, 6:13 pm
Linx Tablet: Linx Versare 10"
Retailer: Argos
Windows Version: Windows 10 Home

Re: Scaling full screen

by vestoia » February 23rd, 2017, 2:15 pm

Tried windowed and that does seem to work for me so thanks for that :)
I think it might be starcraft that's causing the problems though since it's so old
as morrowind works fine in windowed borderless. Thanks for the help guys
Member
Member
 
Posts: 3
Joined: February 2nd, 2017, 10:43 am
Linx Tablet: Linx Versare 10"
Retailer: Amazon.co.uk
Windows Version: Windows 10 Home


Who is online
Users browsing this forum: No registered users and 1 guest
Remove Ad