Remove Advertisement


Charging time / problems

General chit-chat on the Linx 7

Re: Charging time / problems

Postby Pudsy » January 22nd, 2015, 9:07 am

K1lo wrote:The thing is, it only discharges faster than charging seemingly when I connect power when using the tablet. If I am already charging before switching it back from sleep mode or booting up it will continue to charge fine even during use.. really odd!


Yep, I get the same thing. If I connect & charge while it's actively in use, it very slowly loses charge (maybe 1% every 10-15 mins)

But if I reboot, or start charging before I switch it on, it charges fine.

Have tried with both original power adapter and a 2.1A Hudl charger... same either way.

Kind of annoying I have to interrupt what I'm doing to restart the machine if it needs a charge.
Pudsy
Linx Newbie
Linx Newbie
 
Posts: 12
Joined: January 1st, 2015, 10:04 pm
Location: Earth
Linx Tablet: Linx 7
Retailer: My Living Room

Remove Ad



Re: Charging time / problems

Postby green16 » April 2nd, 2015, 8:13 pm

I have same problem. It takes long time to charge (good few hours). Unsure if this is normal issue looking at others facing same problem.
green16
Member
Member
 
Posts: 4
Joined: March 7th, 2015, 2:15 pm
Linx Tablet: Linx 10
Retailer: major

Re: Charging time / problems

Postby monkeyspanked » April 3rd, 2015, 4:06 pm

Not had this myself, but it sounds like when in charging mode, it's not entering connected standby. When that's the case, it'll drain at something like 1.1 w/hr (you can see the exact figure via sleepstudy), even when it's not doing anything. That would explain why only fast chargers actually work.

When it's in CS and working properly, it's around 10x less power drain than that (best I've seen is 100mw/hr).
monkeyspanked
Member
Member
 
Posts: 3
Joined: March 21st, 2015, 10:14 pm
Linx Tablet: Linx 7
Retailer: tesco

Re: Charging time / problems

Postby Pudsy » April 3rd, 2015, 5:05 pm

Not sure it's a connected standby issue... certainly not for me anyway...

It loses charge slowly while turned on & in use if I plug it in without rebooting (despite the charge indicator saying it is charging, the percentage goes down over time, to the point where the tablet will eventually just shut off without the usual battery level warnings). But it doesn't lose power as quick as it normally would without being plugged in.

Instead, after plugging the cable in, if I reboot and continue to use the tablet (not in standby), it then starts charging properly. All with the original charger on Linx 7.

So the charger provides plenty of power to charge quite quickly while in use. The tablet is just getting confused somehow.
Pudsy
Linx Newbie
Linx Newbie
 
Posts: 12
Joined: January 1st, 2015, 10:04 pm
Location: Earth
Linx Tablet: Linx 7
Retailer: My Living Room

Re: Charging time / problems

Postby green16 » April 5th, 2015, 9:09 pm

Is there a good app or easy way to figure out consumption? It takes roughly 7 hours+ to charge my laptop on 2.1A standard charger. Dont know if this is normal :|
green16
Member
Member
 
Posts: 4
Joined: March 7th, 2015, 2:15 pm
Linx Tablet: Linx 10
Retailer: major

Re: Charging time / problems

Postby PaulBWYW » May 28th, 2015, 6:48 am

HI I have a Linx 7 and have the same problem. It seems to charge better when its off. I noticed that if its on and I plug the charger in , the battery icon changes to show the connected lead and the battery level starts to cycle from low to full continuously indicating charging. The blue light is on as well. After about 30 -40 seconds the battery level cycling stops, although its still showing as charging.

The user manual states 5V @ 1.5A. My chargers are 1A. so off to get one that is more powerful.
PaulBWYW
Premium Member
Premium Member
 
Posts: 1
Joined: May 28th, 2015, 6:33 am
Linx Tablet: Linx 7
Retailer: Amazon
Windows Version: Windows 8.1

Re: Charging time / problems

Postby Spies » June 16th, 2016, 2:27 pm

Just recently got one of these, it was on windows 8 but I immediately upgraded it to 10, so I don't know if the problem was present on 8.1.

The tablet will charge fine, but then when I come to charge it again, it will get so far and then stop, it needs rebooting in order to get it to start charging again, the tablet knows it is plugged in as others have mentioned.

Is it a Windows 10 issue? Is it a firmware issue? Is there any way to update the firmware?
Spies
Member
Member
 
Posts: 1
Joined: June 16th, 2016, 2:23 pm
Linx Tablet: Linx 7
Retailer: CNL
Windows Version: Windows 10 Home

Re: Charging time / problems

Postby Pudsy » June 16th, 2016, 2:34 pm

I wish I knew what the cause was... still haven't solved it to this day! I just have to reboot whenever I plug in, which is obviously really annoying.

It's definitely not a (purely) Win10 issue, as I haven't upgraded from Win8.1, and have always had the issue, since first getting the tablet.

I'm not aware of any firmware updates.

I've tried many different chargers, including various 2A or more ones, and it doesn't seem to make any difference.
Pudsy
Linx Newbie
Linx Newbie
 
Posts: 12
Joined: January 1st, 2015, 10:04 pm
Location: Earth
Linx Tablet: Linx 7
Retailer: My Living Room

Re: Charging time / problems

Postby djdeano1990 » June 17th, 2016, 8:10 am

Samsung s4 charger cable works better for me it happens to be allot thicker than others
djdeano1990
Linx Newbie
Linx Newbie
 
Posts: 10
Joined: December 4th, 2015, 4:08 am
Linx Tablet: Linx 7
Retailer: ebay
Windows Version: Windows 10 Pro

Previous

Return to General (Linx 7)

Who is online

Users browsing this forum: No registered users and 2 guests