Remove Advertisement


Charging time / problems

General chit-chat on the Linx 7

Charging time / problems

Postby K1lo » December 30th, 2014, 12:41 pm

Wondering if anyone else has come across this issue.. when my Linx7 is off (either in standby or shutdown) it seems to charge quite quickly.

However when it is on it doesn't charge. Windows will say it is charging, however the battery will not accumulate charge, if anything it continue discharging albeit at a much reduced rate. It's almost as if the charger can't provide enough power to keep the device on let alone charge the battery.

Anyone else seen this? I'm using the standard charger provided in the box.
K1lo
 

Remove Ad



Re: Charging time / problems

Postby Andy1 » December 30th, 2014, 9:46 pm

Mines the same on the Linx 10
Andy1
Original Member
Original Member
 
Posts: 18
Joined: December 30th, 2014, 9:37 pm
Location: '''''''''
Linx Tablet: Linx 10
Retailer: "

Re: Charging time / problems

Postby K1lo » December 30th, 2014, 10:07 pm

I wonder whether using a different plug with a higher current would fix the issue. From memory my charging plug is rated at 1.5A.

Also, to further complicate matters. If I plug in my tablet whilst using it - it won't charge. However if I sleep/shutdown the tablet, charge it for a bit and the switch it on and use it - it continues to charge.

Really weird. Wonder if there's a bug in the charging firmware ?
K1lo
 

Re: Charging time / problems

Postby WeeblBull » December 31st, 2014, 2:48 pm

I'm not sure if it really helps but my Linx7 charges whilst in use from various USB power sources (boxed mains adapter, Apple mains adapter, powered hub, PC). The rate of charge seems to slow a little bit when in use but not dramatically.

So it isn't a problem with every Linx tablet, and it isn't model specific. Have you tried a different USB to Micro USB cable?
WeeblBull
Original Member
Original Member
 
Posts: 4
Joined: December 31st, 2014, 2:29 pm
Linx Tablet: Linx 7
Retailer: Ebay

Re: Charging time / problems

Postby Dann » January 1st, 2015, 8:47 pm

maybe a blackberry playbook charger will make these charge faster??
http://amzn.to/1rGp5kl
Dann
Admin
Dann
Founder/Admin
Founder/Admin
 
Posts: 1045
Joined: December 20th, 2014, 11:21 pm
Location: Aberdeen, Scotland
Linx Tablet: Linx Vision
Retailer: Staples UK
Windows Version: Windows 10 Pro

Re: Charging time / problems

Postby colincliff » January 2nd, 2015, 8:46 am

Interesting, I'm getting the same issue with the 8 inch - basically the battery discharges quicker than the charger can recharge it which is less than ideal for long periods of use. Would be keen to hear from anyone who has used a more powerful charger.
colincliff
Original Member
Original Member
 
Posts: 14
Joined: December 28th, 2014, 6:33 pm
Location: London
Linx Tablet: Linx 8
Retailer: Staples
Windows Version: Windows 10 Home

Re: Charging time / problems

Postby K1lo » January 2nd, 2015, 10:21 am

The thing is, it only discharges faster than charging seemingly when I connect power when using the tablet. If I am already charging before switching it back from sleep mode or booting up it will continue to charge fine even during use.. really odd!
K1lo
 

Re: Charging time / problems

Postby K1lo » January 5th, 2015, 10:25 am

To update what I said before, I'm using my charger from my iPad now, it seems to deliver 2.5A max which makes the tablet charge much more happily. Strangely it doesn't get as hot either when charging despite the increased current.
K1lo
 

Re: Charging time / problems

Postby MrPuddington » January 17th, 2015, 8:01 pm

I have the same problem - it discharges very quickly, even if it is not in use. Charging on a 1A charger takes nearly forever, charging on a 2A charger is ok.

So I wonder whether the problem is increased battery drain rather than the charging itself.
MrPuddington
Member
Member
 
Posts: 7
Joined: January 14th, 2015, 10:33 am
Linx Tablet: Linx 8
Retailer: ebay

Re: Charging time / problems

Postby gh97 » January 18th, 2015, 2:24 pm

K1lo wrote:The thing is, it only discharges faster than charging seemingly when I connect power when using the tablet. If I am already charging before switching it back from sleep mode or booting up it will continue to charge fine even during use.. really odd!


I have noticed this too on the Linx 8, I even bought a new 2A charger as I thought it was the actual charger causing the issue but no difference. Weird! I have a Linx 10 but it charges fine either way.
Linx 8 owner
gh97
Linx Nerd
Linx Nerd
 
Posts: 110
Joined: January 10th, 2015, 6:14 pm
Linx Tablet: Linx 8
Retailer: Ebuyer
Windows Version: Windows 8.1

Next

Return to General (Linx 7)

Who is online

Users browsing this forum: No registered users and 1 guest
cron