Remove Advertisement


Missing Driver

General chit-chat on the Linx 7

Missing Driver

Postby TheUKCrazyhorse » April 27th, 2015, 2:10 pm

Hi there,

Been playing about with my Linx7, mainly following some of the steps in the OTG & power thread on the forum. I've enabled the settings under the BIOS that are listed there and now I notice that I've got an unknown USB controller device in Windows. VID is 8086 (Intel) and PID is 0F37. The tablet seems to be working fine otherwise, but its bugging me having this listed and I can't seem to find a driver to sort it.

Anyone seen this before or been able to fix the issue?

Cheers
TheUKCrazyhorse
Member
Member
 
Posts: 3
Joined: April 26th, 2015, 9:22 pm
Linx Tablet: Linx 7
Retailer: Ebay

Remove Ad



Re: Missing Driver

Postby halon5 » May 10th, 2015, 5:45 pm

I have the exact same thing and looking at the OTG charging thread we are using the same hub. Windows can't find any drivers for it but as everything is working ok I'm ignoring it.
halon5
Member
Member
 
Posts: 3
Joined: April 1st, 2015, 2:53 pm
Linx Tablet: Linx 7
Retailer: ebay
Windows Version: Windows 10 Home

Re: Missing Driver

Postby quangdx » November 28th, 2015, 7:28 pm

I've been trying to install Intel's USB3 Extensible drivers for this, but it seems like you need to have the 64bit version of Windows.
But my Linx 7 tablet only has Windows 8.1 32bit.
quangdx
Member
Member
 
Posts: 1
Joined: August 26th, 2015, 8:46 pm
Linx Tablet: Linx 7
Retailer: eBay
Windows Version: Windows 8.1


Return to General (Linx 7)

Who is online

Users browsing this forum: No registered users and 1 guest