Page 21 of 21

Re: Linx 7, 8 & 10 Factory Recovery Image

Posted: August 25th, 2018, 11:09 am
by c4rp3tburn
danskeman wrote:
smudgerooney wrote:Hi.

I have followed this step for my Linx 1010 LTR and so far so good.

I have got up to the point where it's a black screen and I have to chose the Region and Language by using the drop downs and pressing Next, but the problem is that the touch screen is not working.

And I do not have a keyboard for it.

Any advice would be very much appreciated
You need a usb mouse connected via an otg cable - you can use the onscreen keyboard then.


I have same issue with my Linx 10 i did a reset to factory settings got as far as select language and region but touch screen isnt working
i plugged in USB mouse with the OTG Cable (bought from Fleebay) but it's not working no power going to the optic mouse so i put a power hub on through OTG, Mouse is getting power but still cant use it on tablet tested the OTG cable on my other tablet and it works just fine so is it a compatability issue with the OTG or has somthing went wrong with the factory reset

Re: Linx 7, 8 & 10 Factory Recovery Image

Posted: November 24th, 2018, 10:43 am
by horrifiedpretzel
Thanks. I had 'upgraded' to Windows 10 and the latest update turned the tablet into a door stop. Definitely time to get something which doesn't run Windows.

One tip, there's a warning about TPM - pressing Volume Up seems to be the way to move on as there's no keyboard at this point. You'll lose any encryption keys stored on the chip but you're wiping the device anyway at this point so presumably that doesn't matter.

Can't download image...

Posted: December 1st, 2018, 4:40 pm
by Iridium77
Hi everyone :)

I've tried to download the Linx 7 tablet restore files on page 1, but every time I click the link to download nothing happens and nothing downloads. Does anyone have an alternative download link or any idea what's going on :?:

Thank you.

Steve

Re: Linx 7, 8 & 10 Factory Recovery Image

Posted: December 27th, 2018, 5:06 pm
by exildur
I know this is and old forum but I wanted my linx 8 to work.
Tried for some time now with the recovery image and all i get is ACPI_BIOS_ERROR for a split second and then reboot

Please.. If someone can help me I would appreciate it

Re: Linx 7, 8 & 10 Factory Recovery Image

Posted: March 11th, 2019, 2:22 pm
by 4petesake
how do i install windows 10