Remove Advertisement


Deactivating the edge-swipe charms bar

If its broke and it doesn't turn on you probably wanna post in here.

Deactivating the edge-swipe charms bar

Postby boxprod » June 17th, 2015, 9:30 am

I'm a happy new user of the Linx 10, complete with the Origami keyboard. So I mostly like to work from the desktop, and I'm finding the edge-swipe arrival of the Charms Bar a real irritation.
It happens simply from moving the cursor - which doesn't have to swipe from the edge - wherever it happens to be on the screen.
I've tried everything from regedit to the WinAero Charms Killer, and nothing works.
I'm not concerned about the corners, I just want to move the cursor around the screen without the Charms Bar interrupting all the time.
One frustration is that there is no mention of the touchpad in the mouse settings in Control Panel, nor is there in the Pen & Touch settings. Most internet suggestions for solving this problem deal with branded touchpads and their settings, which are easily sorted, but the Origami keyboard gives no clues...
If anybody has a solution which actually works, I'll be very grateful - or if anyone knows enough to confirm that there really isn't a solution!
Thanks in anticipation.
boxprod
Member
Member
 
Posts: 6
Joined: June 9th, 2015, 7:43 am
Linx Tablet: Linx 10
Retailer: Staples

Remove Ad



Re: Deactivating the edge-swipe charms bar

Postby thatmakesmemad » June 17th, 2015, 9:53 pm

I don't have the case but it will use a standard chipset so I'd suggest that you go into device manager (type it in search) and look under mouse and other pointing devices to see what device it actually is and then search on that and disabling gestures
thatmakesmemad
Linx User
Linx User
 
Posts: 75
Joined: February 24th, 2015, 10:46 am
Linx Tablet: Linx 8
Retailer: amazon
Windows Version: Windows 10 Home

Re: Deactivating the edge-swipe charms bar

Postby boxprod » June 18th, 2015, 12:41 pm

Thanks for the suggestion, but I've had a go at that, and sadly it says nothing more than "HiD compliant device", with no details and no chance of disabling anything!
Onwards and upwards.
boxprod
Member
Member
 
Posts: 6
Joined: June 9th, 2015, 7:43 am
Linx Tablet: Linx 10
Retailer: Staples

Re: Deactivating the edge-swipe charms bar

Postby thatmakesmemad » June 18th, 2015, 3:16 pm

See this thread for similar attempts to change the keyboard config http://www.linxtablet.co.uk/viewtopic.p ... 43c91bf787
It seems that they've buried support into the bios and drivers without any config options above and beyond the standard ones in windows.
thatmakesmemad
Linx User
Linx User
 
Posts: 75
Joined: February 24th, 2015, 10:46 am
Linx Tablet: Linx 8
Retailer: amazon
Windows Version: Windows 10 Home

Re: Deactivating the edge-swipe charms bar

Postby bobolous » November 22nd, 2016, 5:40 pm

I have the same problem on my Linx 10V64 (10 Inch 4GB RAM 64GB Tablet with Keyboard). I find that when using the trackpad, even in the middle of moving the cursor around sometimes, the device will decide I am pulling in from the top or right-hand side and mean to do a gesture, which brings up the Action Bar (from the right side) or some kind of Share bar (when from the top). It is frequently (like every few mintues of use) interrupting me. As the opening poster did I searched and found various solutions for other machines that involve the Mouse & Trackpad settings -- but the Linx doesn't seem to consider the trackpad as a trackpad so those settings don't work -- and even Registry changes -- which also get applied but change nothing! As it is this brand new Linx table tis not practically usable without the mouse (which for a nearly £200 device I shouldn't have to put up with). I need to be able to switch off the edge swiping gestures but a combination of Microsoft making them obscure and the Linx trackpad not registering as a proper trackpad device is making it impossible to remove them.
bobolous
Member
Member
 
Posts: 2
Joined: November 22nd, 2016, 5:30 pm
Linx Tablet: Linx 1010
Retailer: Argos
Windows Version: Windows 10 Home

Re: Deactivating the edge-swipe charms bar

Postby bobolous » November 23rd, 2016, 3:23 pm

Response from Linx support not encouraging...

"Unfortunately with software issue (Locating these settings [i.e. to turn off edge swiping gestures on the trackpad]) our support is limited, it may be best to contact the MS support team on 03448002400 who should be able to help point you in the right direction of these options for the detachable unit.

Apologies we could not assist with this, we are hardware support. You do however have 30 day return policy with the retailer should you device to take it back for a refund, or even as different device.

Again, apologies for the inconvenience in that we could not help resolve this issue."
bobolous
Member
Member
 
Posts: 2
Joined: November 22nd, 2016, 5:30 pm
Linx Tablet: Linx 1010
Retailer: Argos
Windows Version: Windows 10 Home


Return to Help (Linx 10)

Who is online

Users browsing this forum: No registered users and 2 guests