Remove Advertisement


Linx 10 on Windows 10 boots into Shell?

If its broke and it doesn't turn on you probably wanna post in here.

Linx 10 on Windows 10 boots into Shell?

Postby fejjie » December 30th, 2016, 7:24 pm

Hi all, apologies I'm a newbie here.

Bought a little used Linx 10 from ebay for my 7 year old daughter as it got such good reviews.

The previous owner hadn't done a factory reset. So I got hold of their password logged in and tried to reset. It failed. I tried all sorts of fixes and am currently downloading the iso file from this site.

However, at the moment the device isn't booting anywhere near windows 10.

It appears to load a dos screen runs through a load of commands and finishes with

Press ESC in $ seconds to skip startup.nsh, any other key to continue.

No matter what I do it then goes to
Shell>

I've attached a USB keyboard and tried F2 and also tried holding down volume up button when I power on, but getting nowhere.

Can any of you kind people help?
fejjie
Member
Member
 
Posts: 3
Joined: December 30th, 2016, 6:39 pm
Linx Tablet: Linx 10
Retailer: ebay
Windows Version: Windows 10 Home

Remove Ad



Re: Linx 10 on Windows 10 boots into Shell?

Postby tbeard » January 4th, 2017, 3:38 pm

Hi,

Did you manage to get it working?

If not it try holding down the delete key on a physical keyboard instead of F2 to get into the BIOS/UEFI and you should be able to start a recovery from there.

Cheers,
TBeard
tbeard
Linx Newbie
Linx Newbie
 
Posts: 43
Joined: August 9th, 2016, 2:38 pm
Linx Tablet: Linx 1010 Light
Retailer: 3Monkeys
Windows Version: Windows 10 Home

Re: Linx 10 on Windows 10 boots into Shell?

Postby Cliff » January 28th, 2017, 2:22 am

If what Tbeard said didn't work you could try entering the UEFI going to the Save-and-Exit menu and choosing Restore-Defaults to restore settings to the factory defaults. From what I read your problem can appear when certain hardware UEFI settings are wrong.
Cliff
Linx User
Linx User
 
Posts: 56
Joined: November 25th, 2016, 6:13 pm
Linx Tablet: Linx Versare 10"
Retailer: Argos
Windows Version: Windows 10 Home

Re: Linx 10 on Windows 10 boots into Shell?

Postby nememo » January 28th, 2017, 8:01 pm

What that shell is is the EFI shell - nothing to do with Windows.

It could be that the Windows install is corrupted and it's can't boot at all. It could be that the tablet has been told to load the EFI shell as opposed to Windows too.

You need to go into the EFI menus and try to change the boot order so that the eMMC comes first. If it is first then you'll need to create a WIndows installer USB disc using another PC to reinstall Windows completely.
Linx 8 Owner
nememo
Premium Member
Premium Member
 
Posts: 487
Joined: December 24th, 2014, 8:04 am
Location: Bracknell, UK
Linx Tablet: Linx 8
Retailer: Staples
Windows Version: Windows 10 Home


Return to Help (Linx 10)

Who is online

Users browsing this forum: No registered users and 1 guest