Remove Advertisement


Tablet bricked/completely frozen

If its broke and it doesn't turn on you probably wanna post in here.

Tablet bricked/completely frozen

Postby AStopher » July 27th, 2016, 8:58 pm

Last week I bought a Linx 8 tablet off eBay as parts/not working since all it needed was a reinstall of Windows.
I reinstalled Windows 10 Home, installed the drivers, and it was working beautifully.

However it seemed to have gone into standby/froze (screen on, but not responding), so I hard-restarted it (held the power button for 10 seconds). I rebooted into Windows and then turned it off to go into the BIOS so I could make numlock turn on at boot (which was annoyingly turned off!).

I then found some settings in the BIOS referencing various sensors (such as thermal, battery, etc.) which were 'disabled'. I found it odd that they were in the disabled state, so I enabled them, saved my settings, and rebooted.
Now the tablet won't turn on, with the status LED constantly glowing red and the tablet feels warm (so I think it's trying to do something, but I don't know what that something is).

I conclude that I shouldn't have touched the sensor settings and have bricked the device, until I'm able to try and reset the BIOS (by flashing the BIOS file for the device found here (viewtopic.php?f=13&t=6).
I'm assuming the emergency flash process for the Insyde BIOS is the same as desktops and laptops, namely:

  • Turn off all power (in this case, wait until the battery dies, and then charge without attempting to boot the device).
  • Copy BIOS .*bin file to empty USB drive, insert into a USB port (in this case, we must use a USB hub as we also need access to a keyboard).
  • Use the Winkey + B key combination while turning the device on (again, in this case we need to attach a USB keyboard to the same USB hub, connect it to the tablet, and turn on with the key combo).
  • Wait 5 seconds before releasing the key combination, and then wait 10 minutes for the BIOS to be reprogrammed (some sources say the screen turns on and displays status, but unsure).
  • Disconnect USB hub and hard-reboot tablet

While I was writing this, the battery died so I'm going to go ahead and charge it up, then will try the BIOS emergency rescue.
If that doesn't work, I plan to file a warranty claim (shouldn't be able to brick the device in the first place, so their fault they put the option there) if the tablet is less than a year old (asked the eBay seller, awaiting reply).


Any suggestions on my situation and if anyone has done a BIOS rescue like this on a Linx tablet before?
AStopher
Member
Member
 
Posts: 1
Joined: July 27th, 2016, 12:51 pm
Linx Tablet: Linx 8
Retailer: eBay
Windows Version: Windows 8.1

Remove Ad



Re: Tablet bricked/completely frozen

Postby sgrimshaw » August 13th, 2016, 10:37 pm

Not sure if related, but I tried to upgrade my 8 to Win10. All went well but tablet would no longer charge whilst in windows.
Support were very good tried to help.

Couldn't roll it back to Win8, backups wouldn't restore the tablet either.

In the end they replaced it.

They suggested it was an early one which had been on the shelf pre Win10 release and was clearly not compatible with Win10.

It seemed to be battery driver related.

BTW - I had the same charging issue as you. It took ages to charge when switched off, but would eventually turn on.

Sent from my Nexus 7 using Tapatalk
sgrimshaw
Member
Member
 
Posts: 2
Joined: July 6th, 2016, 2:05 pm
Linx Tablet: Linx 1010
Retailer: Amazon
Windows Version: Windows 10 Home


Return to Help (Linx 8)

Who is online

Users browsing this forum: No registered users and 2 guests