Remove Advertisement


Bluetooth keyboard won't connect

If its broke and it doesn't turn on you probably wanna post in here.

Bluetooth keyboard won't connect

Postby JessicasDad » August 19th, 2015, 9:05 pm

Hi,

First post - so apologies if it's in the wrong place and if the answer has already been posted, but I did try searching for it and couldn't quite find the answer.

I've got a Linx 8 and have recently upgraded it to Windows 10.

Since the upgrade, my Kamor bluetooth keyboard doesn't want to connect although it pairs fine with my mobile.

Looking at the bluetooth devices I can see that it's paired, and very occasionally it will briefly change to connected, before going back to paired almost instantly.

Searching on here I've seen various posts saying to change the wifi adapter to performance in the advanced settings, but for the life of me I can't where to change this!

Can anyone help, or tell me what I'm doing wrong?

Thanks
JessicasDad
Member
Member
 
Posts: 2
Joined: August 18th, 2015, 10:20 pm
Linx Tablet: Linx 8
Retailer: Gift
Windows Version: Windows 10 Home

Remove Ad



Re: Bluetooth keyboard won't connect

Postby Dann » August 19th, 2015, 9:40 pm

JessicasDad wrote:Hi,

First post - so apologies if it's in the wrong place and if the answer has already been posted, but I did try searching for it and couldn't quite find the answer.

I've got a Linx 8 and have recently upgraded it to Windows 10.

Since the upgrade, my Kamor bluetooth keyboard doesn't want to connect although it pairs fine with my mobile.

Looking at the bluetooth devices I can see that it's paired, and very occasionally it will briefly change to connected, before going back to paired almost instantly.

Searching on here I've seen various posts saying to change the wifi adapter to performance in the advanced settings, but for the life of me I can't where to change this!

Can anyone help, or tell me what I'm doing wrong?

Thanks


Try this: See also; control panel > devices > Bluetooth KBD > right click properties > advanced tab > tick "HID Device"
Dann
Admin
Dann
Founder/Admin
Founder/Admin
 
Posts: 1041
Joined: December 20th, 2014, 11:21 pm
Location: Aberdeen, Scotland
Linx Tablet: Linx Vision
Retailer: Staples UK
Windows Version: Windows 10 Pro

Re: Bluetooth keyboard won't connect

Postby JessicasDad » August 19th, 2015, 10:23 pm

Dann wrote:
Try this: See also; control panel > devices > Bluetooth KBD > right click properties > advanced tab > tick "HID Device"


Hi Dann,

Bingo! That's solved it!

Slightly different wording on the various options (maybe because it's windows 10?) :

Control Panel -> Devices and Printers -> Right click on the keyboard -> Services -> Tick 'Drivers for keyboard, mice, etc (HID)

Thanks very much for your help :)

Ross
JessicasDad
Member
Member
 
Posts: 2
Joined: August 18th, 2015, 10:20 pm
Linx Tablet: Linx 8
Retailer: Gift
Windows Version: Windows 10 Home

Re: Bluetooth keyboard won't connect

Postby satnavtomington » August 24th, 2015, 2:54 pm

I was having issues with this too and spent ages looking for newer drivers and whatnot, didn't think it would be something so simple.

Thanks for the help!!
satnavtomington
Member
Member
 
Posts: 2
Joined: August 19th, 2015, 11:15 am
Linx Tablet: Linx 8
Retailer: Cex
Windows Version: Windows 10 Home


Return to Help (Linx 8)

Who is online

Users browsing this forum: No registered users and 1 guest